
C M Y CM MY CY CMY K

CORPORATE SALES MANAGEMENTCAMPAIGN MANAGEMENT
CAMPAIGN ANALYTICS
CAMPAIGN DESIGN
LEAD GENERATION

TM FORUM APPLICATIONS FRAMEWORK (TAM)

THE BSS/OSS SYSTEMS LANDSCAPE RELEASE 3.0

MARKET / SALES MANAGEMENT

AMDOCS > CUSTOMER EXPERIENCE SYSTEMS INNOVATION

For the TM Forum Application Framework refer to the TM Forum document GB929 v3.0 at www.tmforum.org. An electronic copy of this poster is available at http://www.amdocs.com/public/TAM3.0.pdf. TAM poster design © Amdocs. TAM content © TM Forum 2008.

PRODUCT MANAGEMENT
PRODUCT/SERVICE CATALOG MANAGEMENT

> Product Offering Structure Data Model
> Product Instantiation
> Product Components Maintenance
> Components Reuse
> Product to External Functions View Mgmt.
> Components Relations Management

> End-toEnd Product Data Management
> Service Logical Representation Management
> Components to Services and Resources
   Relationship Management
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PRODUCT STRATEGY / PROPOSITION MGMT.
> Strategy Delivery Project Management
> Strategy Performance Reporting

> Strategy Capturing and Management
> Proposition Organization
> Link Strategy to Propositions
> Link Propositions to Products

OPERATIONS SUPPORT & READINESS FULFILLMENT ASSURANCE BILLING

SERVICE MANAGEMENT

RESOURCE MANAGEMENT

> Product Campaign Tracking
> Product Revenue Reporting
> Product Cost Reporting
> Product Capacity Analysis

> Product Cost Management
> Product Inventory Optimization
> Product Sourcing Determination

PRODUCT PERFORMANCE MANAGEMENT
> Model Products
> Provide Detailed Product Specifications
> Introduce New Products
> Solicit Product Requirements

> Manage Existing Products
> Obsolesce/Retire Products
> Implement Marketing & Offer Strategies

PRODUCT LIFECYCLE MANAGEMENT

SERVICE QUALITY MONITORING &
IMPACT ANALYSIS

> Monitor Service Quality
> Analyze Service Quality

> Improve Service
> Identify & Report Service Constraints

SERVICE ORDER MANAGEMENT
SERVICE CONFIGURATION MANAGEMENT
> Service Parameters Allocation
> Service Parameters Reservation
> Update Service Inventory
> Compose a Service Configuration Plan
> Service Configuration
> Cross Service Dependencies

SERVICE ACTIVATION MANAGEMENT
> Plan Service Activation
> Service Configuration Activation
> Activation Notifications
> Update Information in Service Inventory

SERVICE AVAILABILITY
> Service Address Validation
> Service Availability Validation
> Service Termination Points Dertermination
> Determination of Access Provider
> Determination of Delivery Interval.

SERVICE DATA COLLECTION

SERVICE ORDER VALIDATION

SERVICE DESIGN/ASSIGN
> Design Solution
> Assign/Procure Network Resources
> Procure Access
> Procure CPE

SERVICE ORDER PUBLICATION

SERVICE ORDER ORCHESTRATION
> Product/Service Order Decomposition
> Service Order Tracking & Management

RESOURCE PROCESS MANAGEMENT

REAL-TIME BILLING MEDIATION

BILLING DATA MEDIATION

VOUCHER MANAGEMENT

> CDR Formatting, Mediation & Correlation
> IP & IPCDR Formatting / Mediation /
   Correlation

> Wholesale Partner Gateways
> CDR/IPCDR Pre-Processing / Rating

> Acquisition and Validation of Events
> Common Event Record Formatting
> Customer Identification and Event
  Routing

> Communication with the Session
  Control Device
> Communication with the Rating Engine

> Voucher Ordering
> Definition and Creation of Packages
   and Tentative Vouchers
> Pin Generation and Encryption

> Pairing of Serial Numbers with PINs
> Sending of the Order File to the
   Manufacturer
> Voucher Distribution to Dealers

ENTERPRISE MANAGEMENT
REVENUE ASSURANCE MGMT. HR MANAGEMENT FINANCIAL MANAGEMENT ASSET MANAGEMENT SECURITY MANAGEMENT KNOWLEDGE MANAGEMENT

> Data Management Acquisition
> Data Transformation &
   Remodeling
> Data Cleansing
> Data Integration
> Data Warehousing

ENTERPRISE INFORMATION APPLICATIONS
> Business Intelligence Application
> Generation of Event Triggers
> Marketing and Campaign
   Management Support
> Meta Data Repository

SUPPLIER / PARTNER MANAGEMENT
SUPPLY CHAIN MANAGEMENT WHOLESALE/INTERCONNECT BILLING APPLICATION

> Reference Data Creation & Management
> Products and Services Definition
> Partners’ Accounting
> Partners’ Business Event Processing
> Error Management
> Partner Invoice Management

> Settlement Management
> Handling of Payment
> Disputes Management
> Monitoring Tools
> Payment Tracking

PARTNER MANAGEMENT
> Partner Definition and
   Hierarchy Management
> Agreement Definition
> Direct and Indirect Settlement
> Real-Time Settlement
> Drill Down Reconciliation

> Partner Event Processing and
   Revenue Share Accounting
> Partner Payment Handling
> Pre-Defined Revenue Sharing
   Agreements and Variation Rules

SLA MANAGEMENT
> SLA Metrics Calculation
> SLA Alarms Handling
> Charge/Settlement Adjustment
   Notification
> Collate Historical SLA Information

> Operational Level to SLA
   Metric Comparison
> KPIs and KQIs Collection
> Analyze Historical SLA
   Information

> Sla Alarms Reporting
> Update Datawarehouse
   with Sla Statistics

SERVICE PROBLEM MANAGEMENT
> Problem Reception
> Trouble Ticketing
> Problem Consolidation
> Closure
> Allocating Priority
> Reporting
> Updating Billing Systems

> Advising the Network
   Operations Center
> Tasks Allocation
> Tracking Progress
> Advising the Customer Resource
   Management Systems (CRM)
> Confirming When Impact has
   been Removed

> Updating Configuration
   Management Systems
> Updating Inventory
   Management Systems
> Advising any other OSS/
   Systems as Needed
> Confirming when Fix has
   been Completed

> Detection of Data Discrepancies
> Detection of Data Integrity &
    Correctness Problems
> Rating & Billing Verification
> Investigation of Revenue
   Leakages
> Grouping & Classification
   of Leakages

> Equipment and System Testing
> Trouble Reports and Alarms
> Automation of Revenue Assurance
   Controls & Data Collection
> Automation of Leakages correction
> Generation of Revenue Leakage
   Reports and Documentation

> Job Aides
> Product Support

SALES AIDS

FRAUD MGMT.

SERVICE INVENTORY MANAGEMENT
> Service Inventory Retrieval
> Service Inventory Update Notifications

> Service Inventory Update
> Service Inventory Reconciliation

> Service Inventory
   Information Model

SERVICE SPECIFICATION MANAGEMENT

> Short-Term Performance Repository
> Input to Service Planning & Forecasting Applications
> Identification of Service Related Problems
> Historical Trending
> Service Performance “Dashboard”

> Collection of Service Performance Data
> Map the Performance Data to Service Topology
> Calculate Service Related KPIs, KQIs
> Long-Term Performance Archive
> Service Triage/Testing

SERVICE PERFORMANCE MANAGEMENT

CUSTOMER SELF MANAGEMENTCUSTOMER INFORMATION MANAGEMENT
> Customer Name
> Contact Persons for this Customer
> Account Managers for this Customer
> Customer’s Interactions History
> Customer Addresses
> Customer Contact Phone Numbers

> Customer Organizational Hierarchy
> Customer’s Billing Accounts
> Customer’s Products/Services
> Customer’s Orders History
> Customer’s Trouble Tickets History

CUSTOMER QoS/SLA MANAGEMENTCUSTOMER ORDER MANAGEMENT
CUSTOMER ORDER ESTABLISHMENT
> Channel Guidance and Data Capture
> Customer & Product Data Collection
> Product Offering Availability
> Customer Order Validation

CUSTOMER ORDER PUBLICATION

CUSTOMER ORDER ORCHESTRATION
>  Customer Order Distribution
>  Customer Order Tracking & Mgmt.

CUSTOMER ORDER LIFECYCLE MGMT.
> Pending Orders Maintenance
> Order Versioning Maintenance
> Tracking & Logging
> Order Change Management
> Order Cancelation
> Ordering Business Rules
> Ordering Activity Governance

> Measure Perceived QoS
> Document Conractual SLA Obligation

> Manage QoS/SLA Violation > Manage Reporting

> Verify Customer Relationship
> Bill Capture and Notification
> Customer’s SLA’s Verification
> Problem Reception
> Evaluate & Qualify Problem

> Plan & Assign Resolution
> Track & Manage Resolution
> Close & Report
> Billing Systems Update
> Advising Other OSS Systems

CUSTOMER SELF EMPOWERED BILLING
> Bill View
> Unbilled Charges View
> Usage View
> Payment Capture
> Dispute Capture and Resolution
> Usage and Charges Comparison
> Penalties View
> Address Book Driven Usage View
> Split Statement for Demarcation Between Calls

> Calls Assignment for Classification of Usage
> Corporate Customer Support
> Reports on Usage and Charges

CUSTOMER SELF EMPOWERED ASSURANCE
> Account Management
> Self Registration to Online Services
> Service Requests Management
> Service Requests Submission
> Service Request Amendment
> Service Request Closure
> Users Management
> Alert and Notifications Setting
> Address Book Management

> Access to Call Center Agents
> Service Requests and SLA Reporting
> Corporate Customers Support

CUSTOMER SELF EMPOWERED FULFILLMENT
> Product Catalogue and Offerings Browsing
> Guided Selling Driven View for Offer Eligibility
> Shopping Cart Driven Order Management
> Assigned Products Maintenance
> Rate Plans Amendment
> Alerts and Notifications Setting
> Knowledge Management Access
> Access to Call Center Agents
> Reports on Fulfillment and SLA Aspects
> Corporate Customers Support

COMPENSATION & RESULTS

CAMPAIGN EXECUTION & REFINEMENT

CAMPAIGN PERFORMANCE
TRACKING

CUSTOMER/PROSPECT DATA ACQUISITION

CUSTOMER QUALIFICATION
> Customer Credit Eligibility
> Product & Service Availability

MASS MARKET SALES WORKFLOW MGMT.
OFFER MANAGEMENT
SALES NEGOTIATION
MASS MARKET SALES REPORTING &
TRACKING

MASS MARKET SALES MANAGEMENT

SALES PORTALS

> Contract Workflow
> Design/Price/Propose Workflow
> Sales Workflow

CORPORATE SALES WORKFLOW MGMT.

> Design
> Price

SOLUTION MANAGEMENT

TRANSACTIONAL DOCUMENT PRODUCTION
DOCUMENT ARCHIVING

> Compression and Storage of Transactional
  Document Data
> Retrieval Mechanisms for External Systems
> Archive Maintenance and Administrative Functions

CUSTOMER SERVICE / ACCOUNT
PROBLEM RESOLUTION

RESOURCE ORDER TRACKING & MGMT.
> Resource Order Tracking
> Jeopardy Tracking
> Resource Order Completions
> Dependencies Management
> Status Reporting

RESOURCE ORDER ORCHESTRATION

RESOURCE ORDER VALIDATION

RESOURCE ORDER DATA COLLECTION

RESOURCE AVAILABILITY
> Resource Address Validation
> Resource Availability Validation
> Resource Feasibility Validation
> Establishment of Service Termination Points
> Determination of Delivery Interval

RESOURCE ORDER
CONFIGURATION MANAGEMENT
> Resource Parameters Allocation
> Resource Parameters Reservation
> Update of Resource Inventory
> Compose A Resource Configuration Plan
> Resource Configure
> Cross Resource Considerations

RESOURCE ORDER PUBLICATION

CUSTOMER MANAGEMENT

CUSTOMER SERVICE REPRESENTATIVE TOOLBOX

CUSTOMER CONTACT, RETENTION & LOYALTY
VERIFY CUSTOMER RELATIONSHIP ANALYZE & MANAGE CUSTOMER RISK

VALIDATE CUSTOMER SATISFACTION

INTERACTION MANAGEMENT BUILD CUSTOMER INSIGHT PERSONALIZE CUSTOMER PROFILE FOR RETENTION & LOYALTY

CSR ASSURANCE BILLING INQUIRY DISPUTE & ADJUSTMENT MANAGEMENTCSR FULFILLMENT
> Product Catalogue & Offerings Browsing
> Order Capture & Negotiation
> Assigned Products Maintenance
> CSR Access to A Specific Order
> Business/Financial/Operational Reporting
> Error Resolution
> Jeopardy Notifications
> Order Take-Over & Relinquish
> Orders Administration

> Price/Cost Optimization
> Propose

CONTRACT MANAGEMENT
> Contract Generation
> Contract Implementation
> Contract Storage

FUNNEL & LEAD MANAGEMENT
> Funnel Management
> Sales Account Management
> Lead Management

CUSTOMER SALES PORTALS INDIRECT SALES PORTALSINTERNAL SALES PORTALSCOMPENSATION          RESULTS REPORTING

> Work Flow and Rules Engine Testing
> Auto and Manual Test Initiation
> Life Cycle Management Testing

> Head Management Test
> Manage Test Head Resources Capacity
> Manage Test Head Availability

RESOURCE TESTING MANAGEMENT
> Element and Test Head Command and Control
> Test Results Management
> Test Results Interpretation

RESOURCE ASSURANCE MANAGEMENT

> Network Topology Modeling
> Network Topology Monitoring
> Protection/Rerouting Policy
> Resource Load Monitoring
> Application Keep-Alive Monitoring

> Threshold Policy Modeling
> Automatic Workforce Control
> Resource Status Alarm Handling
> Resource Status Alarm Logging

RESOURCE STATUS MONITORING

> Alarm Correlation > Root Cause Analysis

CORRELATION & ROOT CAUSE ANALYSIS

> Distributed Meta Model of the Configurable Resources
> Distributed Meta Model of Expected Resource Load
> Process Driven Workforce Coordination

> Mediation Layer to Support Interaction
   of Diverse Applications
> Directory-Based Profiles

FAULT STATUS MONITORING

> Event Management
> Trouble Ticket Creation
> Auto and Manual Ticket Initiation
> Outage Classification and Prioritization
> Problem Tracking / History
> Ticket Workflow and Notification
> Problem Workflow
> Personnel Utilization and Interface to
   Work Force Management

> Knowledge Management
> Resolution Identification, Tracking
   and Confirmation
> MTTR and Uptime Measurements
> Problem Trending and Identification
   of Design Flaws or Hot Spots
> Feedback to Customer: Service Status,
   Trouble Status, Network Bulletins
> Business Rules Management

RESOURCE PROBLEM MANAGEMENT APPLICATIONS

> Resource Performance Data Collection
> Resource Topology Status Data Collection
> Business Rules
> Cross NE and Layer Data Mediation
> Long-Term Performance Archive
> Short-Term Performance Repository
> Input to Capacity Planning and Forecasting Applications
> Input to Resource Problem Management Applications

> Historical Trending
> Capacity and Configuration
   Problem Identification
> Problem Triage and Testing
> Utilization Trending
> Capacity/load Management
> Performance “Dashboard”

RESOURCE PERFORMANCE MANAGEMENT

SLA METRIC MANAGEMENT

TRAFFIC MANAGEMENT

RESOURCE INVENTORY MANAGEMENT APPLICATIONS
> Resource Inventory Information Model
> Resource Inventory Retrieval

> Inventory Update Notifications > Resource Inventory Update
> Resource Inventory Reconciliation

> Scheduling
> Forecasting

WORKFORCE MANAGEMENT APPLICATIONS
> Dynamic Management
> Operational Support

> Provides the Orchestration Between Planning Duties and Manual Network Engineering Activities
> Interfaces to Workforce Management

RESOURCE CHANGE MANAGEMENT
> Supports Interface to Financial Control to Authorize Expenditure
> Supports Links to Vendors ERP
> Provide Jeopardy Management

> Support Project Management of Build Projects
> Coordinate Project Activities With the Suppliers
> Support Collaborative Project Management Across Business Boundaries

JEOPARDY MANAGEMENT

RESOURCE ASSURANCE PROCESS ORCHESTRATION

TRANSACTIONAL DOCUMENT
FORMATTER
> Bills and Letter Template Formatting
> Template Usage Business Rules
> Input Data Source Definition
> Input Binding Rules to Template
> Resource Template Definition

DOCUMENT DELIVERY

> Single Sign-On    > Centralized Data Entry     > Customer Information Dashboard    > In-Context, Configurable, Workflow-Driven Navigation    > CSR Guidance    > Conversational Scripting    > Embedded Actions    > Launch In-Context Common Actions

CHANNEL SALES MANAGEMENT
> Create and Promote Leads       > Create and Promote Contacts       > Literature Dispatching      > Lead Management      > Sales Quotation

DIRECT SALES FORCE
> Opportunities Dispaching
> Sales Quotes Dispatching
> Forecast Analysis
> Opportunity & Quote Mgmt.
> Territory Management

> Action Items and Follow Ups
> Holistic Customer View
> Order Capture, Negotiation and Activation
> Order Tracking Capabilities
> Multi Media Integration
> Cross Sell/Up Sell recommendations
> Scripting

TELESALES
> Customer Information Management
> Contact and Retention Management
> Order Capture and Negotiation
> Problem Resolution
> Self Service Kiosk
> Agent Portable Device Support
> Retail Store Integration

RETAIL OUTLET VIRTUAL NETWORK OPERATORS
> Customer Information Management
> Contact and Retention Management
> Order Capture and Negotiation
> Billing Management Activities
> Receivables and Collection Activities
> Problem Resolution
> Data Fencing
> VNO Personalization

> Mass Service/Product Activation
> Mass Transaction Feed of
   New Orders
> Activation of Service / Product
   Sold by Affiliate
> Registration of Pre Activated
   Service / Product

AFFILIATES

> Customer Acquisition
> Upgrade Customer’s
   Products /Services

DEALERS

ONLINE CHARGING
> Real-time Rating
> Service-Consumption Reservation
   and Authorization
> Use of Customer Billing Hierarchy
> Advice of Charge/Advice of Rate
> Balance Management
> Balance Management Policies
> Balance Management Operations
> Real-Time Charging

Non-Functional Aspects:
> Multi-Session Support
> Pre-paid/Post-Paid Convergence
> High Availability
> Low Latency
> High Throughput

BILLING INQUIRY, DISPUTE &
ADJUSTMENT MANAGEMENT

BILL INQUIRY
> Balance, statement
> List all invoices
> View exact bill image
> List all charges per invoice

RECEIVABLES MANAGEMENT
A/R MANAGEMENT
> Invoice Charges From Billing
> Payment Management
> Financial Account Management
> Bill Preparation
.

JOURNALIZATION

FINANCIAL REPORTING

COLLECTION MANAGEMENT
COLLECTION POLICY DEFINITION AND CONFIGURATION
> Collection Flows Creation                                  > Collection Rules Definition

> Collection Decision Engine            > Collection Execution Monitoring
> Collection Treatment Management        > Manual Intervention

> Build Payment Plan        > Payment Plan Monitoring
COLLECTION SETTLEMENT

COLLECTION POLICY EXECUTION AND MONITORING

BILL CALCULATION
> Split Bill Charge and Event Distribution
> Support Flexible Bill Cycle Definition
> Discounts and Promotions
> Taxes Requirements and Exemptions
> Contract Commitment Tracking
> Incorporate Payments, Adjustments,
   and Other Financial Activity
DISCOUNTS CALCULATION
TAX APPLYING
COMMITMENT TRACKING

CUSTOMER BILL CHARGE CALCULATION
> Recurring    > One time    > Usage

MANAGE BILL CYCLE RUN

QUOTATION ENGINE
> Order Components
> Customer information
> Rating Schemes
> Market Rating Rules

BILLING ACCOUNT MANAGEMENT
BILLING ACCOUNT ASSOCIATIONS MANAGEMENT
> Price Plan Determination
> Shared Allowances Community
> Charge Distribution to Pay Means

BILLING ACCOUNT CONFIGURATION MANAGEMENT

> Replenishment Relations
> Reporting
> Billing Statement Association
> Charges Association to Billing Account

PRODUCT / SERVICE RATING
> Charge Calculation
> Charge Level Discounts And Taxes
> Arbitrary Mathematical Rating
> Pro Rating of Recurring Charges
> Rerating
> Flexible Accumulators of Usage Data

> Threshold Notifications
> Advice of Charge
> Advice of Rate

Non Functional Aspects: High Throughput
Small Changes Precision

RESOURCE DOMAIN MANAGEMENT
RESOURCE DISCOVERY RESOURCE ACTIVATION APPLICATIONS

> Update the Resource Instance to Perform the
   Activation or Deactivation
> Update the Resource to Activate Billing Data Collection
> Notify Resource Provision/Control of Activation Status
> Update Resource Inventory with Resource
   Status Information
> Queued/Scheduled Activation Requests

OSS INVENTORY / DATA SYNCHRONIZATION MANAGEMENT

> Configuration Validation and Rollback
> Manage Dependencies Within, and
   Across Network Elements Through Rules
> Multi-vendor and Multi-Technology
   Activation
> Multiple NE Activation Coordination
> Confirm / Identify Available Resources

TRANSACTIONAL DOCUMENT GENERATOR

> Document Information Formatting
> Marketing Information Incorporating
> Apply Regional Requirements
> Legend Formatting
> Send to Downstream Interface PAYMENT

> Immediate Payment of Balance/Specific Invoice > Prepaid Recharge

COLLECTION
> Collection Inquiries
> Perform Manual Collection Activities
> Payment Arrangement Settlement
   with the Customer

> Issue Write-Offs
> Manual Intervention in Collection Treatment
> Collection Agent Reassignment

DISPUTE MANAGEMENT

> View unbilled charges
> Generate bill on demand
> View usage summary and details

ADJUSTMENTS

RESOURCE ORDER MANAGEMENT

PROTOCOL MANAGEMENT

RESOURCE FAULT & PERFORMANCE DATA MEDIATION

> Parsing of Data from One Format to Another
> Correlation

> Pattern Recognition
> Tools to Set Up and Maintain
   Parsing Rules

> What-If Configurations and Modeling
> Real World Modeling
> Controls Manual Installation Tasks
> Interface with Configuration or Inventory
   Applications
> Multi-Layer Modeling and Design

RESOURCE DESIGN/ASSIGN APPLICATIONS
> Physical, Logical, and Software Resources Design
> Graphical Resource Presentation
> End-To-End Resource Design
> Architecture Modifications to
   Include Resources or Changes
> New Technology and New Resource Designs

RESOURCE LIFECYCLE MANAGEMENT
> Resource Configuration Verification Versus Design
> Resource Topology Verification Versus
   Inventory Mgmt. Systems

RESOURCE COMMISSIONING & CONFIGURATION MANAGEMENT
> Resource Commissioning Process
> Resource Configuration Management
> Resource Configuration Logs

> Record Location of Spares
> Record Commercial Information
> Support Retrieval, Update, Update
   Notifications & Reconciliation

SPARES & WAREHOUSE INVENTORY MANAGEMENT
> Database of All Spares
> Barcode/RFID tracking of
   All Spares Resources
> Record Location of Spares

> Network Asset Deployment Workflow
> Resource Supply Chain Management
> Resource Distribution
> Resource Planning (Capacity)
> Workforce Management
> Resource Problem Management (Fault Management)
> Resource Needs Identification

RESOURCE LOGISTICS
> Resource or Kit Distribution
> People + Part + Event Coordination
> Stock Balancing
> Warehouse Stock Level Projections
> Engineering Work Order Management
> Engineering Project Management

IMPLEMENTATION PLANNING
> Implement Tactical Plans Locally
> Provide Physical Implementation
   Information
> Identify Shortfalls in
   Physical Infrastructure

RESOURCE SPECIFICATION MANAGEMENT

CAPABILITY SPECIFICATION MANAGEMENT

TACTICAL PLANNING
> Implementing Strategic plans
   at All Technology Layers
> Support Network Rearrangement
> Remedial Relocation of
   Network Capacity in Response
   to Unpredicted Demand
> Detailed Design and Implementation
   of Interconnect with Other Operators
> Reactive Planning for Fulfillment
> Reactive Planning  for Fault Mgmt.
> Reactive Planning for Performance
   Management

PLANNING DESIGN AUTOMATION
> Applies Algorithmic and Heuristic
   Analysis of the Network
> Use Generalized Capability View
   of the Network
> Support  Forecasting Functionality

STRATEGIC PLANNING
> Analyze Demand Forecasts and Utilization Trends
> Determine Optimum Network Deployments
> Support Strategic Network  Sizing Decisions
> Support Strategic Data Centre locations,
   Sizing, Interconnectivity and Resilience
> Determine the Role of Different Technologies
   in the Network.
> Determine Network vendors, Devices and Configuration
> Selection of Application Server Vendors and
   Infrastructure Applications
> Specify the Generalized Resource Device and
   Technology Requirements
> Support Radio Spectrum Allocation
> Determining Interconnect Sites and Capacity
   to Other CSPs
> Support Partner Management with
   Volume Requirement
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